Anyone else having a major issue using the site?

Experiencing technical problems with either KUMB.com or your PC in general? Get help here.

Moderators: bristolhammerfc, sicknote, Rio, Gnome, chalks

Anyone else having a major issue using the site?

Postby wigwig on Sun Mar 27, 2016 12:01 pm

I am repeatedly being forwarded to a mobfree 'free app download' whenever I view a new screen. I had to reload this page 10 times to access it without being forwarded. Anyone know of a work around?
wigwig
 
Posts: 509
Joined: Fri Sep 01, 2006 5:31 pm

Re: Anyone else having a major issue using the site?

Postby RayleighIrons on Sun Mar 27, 2016 12:03 pm

I do get this stuff when i'm on my phone, I've given up trying on mobile and just use the PC now.
RayleighIrons
 
Posts: 138
Joined: Sun Nov 01, 2015 10:44 am
Location: The dark side of Mr Moon

Re: Anyone else having a major issue using the site?

Postby NorthBank86 on Sun Mar 27, 2016 12:45 pm

No problems on my laptop, no problems on the iPad, but can't load a page on the iPhone without being forcefully forwarded to a free app site. Cleared cookies and web data and it disappeared for a while, but not permanently. Very annoying and makes KUMB practically impossible to use on the iPhone

:x
User avatar
NorthBank86
 
Posts: 325
Joined: Thu Feb 11, 2016 9:50 pm
Location: Halfway up the North Bank, by the right hand post behind the goal

Re: Anyone else having a major issue using the site?

Postby Hammer Laffers on Mon Mar 28, 2016 9:16 pm

Yep practically impossible to use on iPhone.
User avatar
Hammer Laffers
 
Posts: 11905
Joined: Thu Aug 03, 2006 5:58 pm
Location: Yawn

Re: Anyone else having a major issue using the site?

Postby thejackhammer on Tue Mar 29, 2016 6:54 pm

I'm having to cancel the same page before its finished loading to use it. Having the same issue, but not when I'm connected to wi-fi, only on 4G.
User avatar
thejackhammer
 
Posts: 5519
Joined: Tue May 17, 2011 11:49 pm

Re: Anyone else having a major issue using the site?

Postby Up the Junction on Tue Mar 29, 2016 11:18 pm

Passed to our tech team.
User avatar
Up the Junction
Thinks he owns the place
 
Posts: 47897
Joined: Wed Dec 04, 2002 1:03 am

Re: Anyone else having a major issue using the site?

Postby Devils Advocate on Wed Mar 30, 2016 8:51 am

This seems to have worked for me on the iPhone

Go to...

Settings-Safari-Advanced

Then switch off JavaScript
User avatar
Devils Advocate
 
Posts: 4802
Joined: Wed Mar 05, 2003 2:11 pm
Location: A long way from the pitch

Re: Anyone else having a major issue using the site?

Postby De Niro on Thu Mar 31, 2016 12:03 pm

Devils Advocate wrote:This seems to have worked for me on the iPhone

Go to...

Settings-Safari-Advanced

Then switch off JavaScript


This seems to have worked, thanks. It does however mean that some other sites don't work for me.

Hopefully the tech team can sort it out quickly.
User avatar
De Niro
 
Posts: 892
Joined: Thu Mar 12, 2009 1:46 pm

Re: Anyone else having a major issue using the site?

Postby Eggchaser on Wed Apr 27, 2016 11:56 am

Is there a Javascript issue?

On IE11 I am constantly asked "Do you want to leave the current page?"

On Firefox the site periodically comes up with a script error and similarly on Chrome it will be working fine and then will go unresponsive.
User avatar
Eggchaser
 
Posts: 3175
Joined: Fri May 21, 2004 2:24 pm
Location: Sowfampton

Re: Anyone else having a major issue using the site?

Postby upton o'good on Thu May 05, 2016 11:19 am

I find that on my laptop / pc I have frequent problems with the site freezing. I get a message about a script running slowly do I want to continue / stop script - and whatever I do it usually seems to crash.

Using windows 10 and firefox.
User avatar
upton o'good
 
Posts: 10806
Joined: Thu Dec 05, 2002 10:50 am
Location: On the sofa, teaching Joanna to sing bubbles

Re: Anyone else having a major issue using the site?

Postby szola on Fri Jul 01, 2016 11:57 am

I keep being told that a script has stopped working, when using Firefox @home, w/Win 7.
Not an issue on Vivaldi or Opera.

It is a pretty recent issue, but has been relatively frequent, i.e. every day.

You want me to post the window that pops up, boss?
User avatar
szola
 
Posts: 11034
Joined: Thu Nov 17, 2005 9:33 am
Location: Bumblebee is back


Return to Helpdesk

Who is online

Users browsing this forum: No registered users and 1 guest