Banner Ad only showing, no threads, etc

Experiencing technical problems with either KUMB.com or your PC in general? Get help here.

Moderators: bristolhammerfc, sicknote, Rio, Gnome, chalks

Banner Ad only showing, no threads, etc

Postby Whitters on Sat May 20, 2017 5:45 pm

About 50% of the time I only get a banner ad appearing on the screen when I click on a thread or forum, no posts, KUMB headers, etc. I have to go back and try again, and it works as it should again about 50% again.

This seems to happen on my laptop (windows 10, chrome), my iPhone seems OK. No ad blockers are in use

Any ideas?
User avatar
Whitters
 
Posts: 5651
Joined: Thu Jan 08, 2004 5:14 pm
Location: On the Lake Geneva shoreline

Re: Banner Ad only showing, no threads, etc

Postby Johnny Byrne's Boots on Mon May 22, 2017 4:46 pm

At a guess I'd say the page is waiting for an ad server to deliver and won't load the rest of the page until it has. All it takes is a slow connection to one of the many different sources that make up a page and it grinds to a halt.

These things often cure themselves as the load on servers fluctuates.
User avatar
Johnny Byrne's Boots
 
Posts: 15939
Joined: Mon Jun 05, 2006 5:19 pm
Location: Hit it, find it, hit it again

Re: Banner Ad only showing, no threads, etc

Postby SammyLeeWasOffside on Tue May 23, 2017 9:36 am

Ads have been a nightmare on here the last few weeks and seem to be getting worse. Constant spinning wheel, page keeps jumping to bottom while typing, huge pauses waiting for the cursor to reappear etc etc


Is premium ad free?
User avatar
SammyLeeWasOffside
 
Posts: 11089
Joined: Wed Sep 24, 2008 9:31 am

Re: Banner Ad only showing, no threads, etc

Postby Whitters on Tue May 30, 2017 1:11 pm

Just a quick follow up, as suggested above it seems to have cured itself for now, so fingers crossed
User avatar
Whitters
 
Posts: 5651
Joined: Thu Jan 08, 2004 5:14 pm
Location: On the Lake Geneva shoreline


Return to Helpdesk

Who is online

Users browsing this forum: No registered users and 3 guests